DuoS DSEMU (2012/08/24)

一个全新的NDS模拟器!而且我想它就是AdriPSX重新更新的原因,因为它们的作者是同一人:Roor (也被称作Hector或者@Torumcom)估计Roor在写DuoS的时候顺带手修订了AdriPSX:)

虽然参考了NO$GBA的文档和DeSmuME的GPU代码,但DuoS是原创的!Roor也对DuoS专属的动态重编译引擎非常自豪。我测试了一下,几个中文ROM都跑的很好,比如口袋怪兽的信长野望 、机械遗产等等,SRW更是不在话下。目前独孤求败的DeSmuM能有这样一位竞争者也是好事吧?XD

运行DuoS有如下要求:
1.WinXP以上操作系统
2.CPU必须支持SSE2扩展指令,也就是说必须P4以上
3.必须安装Net Framework 2.0 以上
4.必须安装Visual Studio 2010 Runtime DLLs。

最后,上官网要科学~~~:P

发表评论

电子邮件地址不会被公开。 必填项已用*标注